Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Updates for Adobe Acrobat and Reader

(2020-08-11)

Adobe has updated Adobe Acrobat and Reader to versions 2020.012.20041 (Acrobat/Acrobat Reader DC Continuous), 2020.001.30005 (Acrobat/Acrobat Reader Classic 2020), 2017.011.30175 (Acrobat/Acrobat Reader Classic 2017), and 2015.006.30527 (Acrobat/Acrobat Reader Classic 2015). These updates address critical vulnerabilities (CVE-2020-9697, CVE-2020-9714, CVE-2020-9693, CVE-2020-9694, CVE-2020-9696, CVE-2020-9712, CVE-2020-9702, CVE-2020-9703, CVE-2020-9723, CVE-2020-9705, CVE-2020-9706, CVE-2020-9707, CVE-2020-9710, CVE-2020-9716, CVE-2020-9717, CVE-2020-9718, CVE-2020-9719, CVE-2020-9720, CVE-2020-9721, CVE-2020-9698, CVE-2020-9699, CVE-2020-9700, CVE-2020-9701, CVE-2020-9704, CVE-2020-9715, CVE-2020-9722) that could lead to arbitrary code execution in the context of the current user.    

User Group Logo