Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Updates for Adobe Acrobat and Reader

(2020-05-12)

Adobe has updated Adobe Acrobat and Reader to versions 2020.009.20063 (Acrobat/Acrobat Reader DC Continuous), 2017.011.30171 (Acrobat/Acrobat Reader 2017), and 2015.006.30523 (Acrobat/Acrobat Reader 2015). These updates address critical vulnerabilities (CVE-2020-9610, CVE-2020-9612, CVE-2020-9615, CVE-2020-9597, CVE-2020-9594, CVE-2020-9614, CVE-2020-9613, CVE-2020-9596, CVE-2020-9592, CVE-2020-9611, CVE-2020-9609, CVE-2020-9608, CVE-2020-9603, CVE-2020-9602, CVE-2020-9601, CVE-2020-9600, CVE-2020-9599, CVE-2020-9605, CVE-2020-9604, CVE-2020-9607, CVE-2020-9606, CVE-2020-9598, CVE-2020-9595, CVE-2020-9593) that could lead to arbitrary code execution in the context of the current user.    

User Group Logo