Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Updates for Adobe Acrobat and Reader

(2019-12-10)

Adobe has updated Adobe Acrobat and Reader to versions 2019.021.20058 (Acrobat/Acrobat Reader DC Continuous), 2017.011.30156 (Acrobat/Acrobat Reader 2017), and 2015.006.30508 (Acrobat/Acrobat Reader 2015). These updates address critical vulnerabilities (CVE-2019-16449, CVE-2019-16456, CVE-2019-16457, CVE-2019-16458, CVE-2019-16461, CVE-2019-16465, CVE-2019-16450, CVE-2019-16454, CVE-2019-16445, CVE-2019-16448, CVE-2019-16452, CVE-2019-16459, CVE-2019-16464, CVE-2019-16451, CVE-2019-16462, CVE-2019-16446, CVE-2019-16455, CVE-2019-16460, CVE-2019-16463, CVE-2019-16444, CVE-2019-16453) that could lead to arbitrary code execution in the context of the current user.    

User Group Logo