Huntsville Macintosh Users Group
UNIX/Security News
Join the Group | About Us | Calendar | Contact Us | Site Index

Security Update: Adobe Flash Player 27.0.0.130

(2017-09-12)

Adobe has updated Flash Player to version 27.0.0.130. The update address memory corruption vulnerabilities (CVE-2017-11281, CVE-2017-11282) that could lead to code execution.

User Group Logo